mockup 654585 1920

Actualización Urgente de Apple

13 de Septiembre 2021

Una vulnerabilidad detectada en iMessage relacionada con el software Pegasus hace importante la actualización urgente de todos los dispositivos de la manzana

Actualización Urgente Apple
Dispositivos que requieren la Actualización Urgente Apple

Hablemos de Pegasus, es un spyware desarrollado por una firma Israeli llamada NSO, este software ha sido vendido a diversos gobiernos para fines no tan éticos, éste ha sido utilizado para espiar a periodistas, activistas y políticos de todo el mundo, poniendo en peligro su integridad y sobre todo utilizando su información personal en contra.

Apple siempre se ha jactado de la seguridad de sus dispositivos y sí, comparado contra otros del mercado, lo son, si embargo en esta ocasión fueron vulnerados por NSO y el proyecto Pegasus

De acuerdo a Citizen Lab este spyware puede infiltrarse en los dispositivos de manera remota sin necesidad de interacción del usuario con su dispositivo, se cree que esta vulnerabilidad puede estarse utilizando desde febrero de 2021 pero no fue hasta ahora que se descubrió.

nso
Twits donde reportan la vulnerabilidad detectada – Actualización Urgente Apple

La vulnerabilidad identificada con el código CVE-2021-30860 es un spyware que viene incrustado en un PDF que al procesarse se ejecuta por medio de la biblioteca de renderizado de imágenes de apple, afectando así dispositivos iOS, MacOS y WatchOS.

¿Qué pasa con mi información?

Por medio de esta vulnerabilidad se cree que el grupo NSO puede ubicar el dispositivo así como ver todos los mensajes y escuchar todas las llamadas realizadas.

¿A qué versión debo actualizar mi dispositivo Apple?

Dependiendo del dispositivo, actualiza a las siguientes versiones:

  • iPhone 14.8
  • iPadOS 14.8
  • WatchOS 7.6.2
  • MacOS 11.6

También puedes verificarlas desde la página de soporte de apple

Categories:

No responses yet

Deja una respuesta

Tu dirección de correo electrónico no será publicada.